Supported AIX systems (SW)

AIX version

VIOS version*

BVQ support

BVQ version

Comment

< 7.1

< 3.1

not supported



≥ 7.1

≥ 3.1

supported

2021.H2.x → current


* The BVQ OS Agent is listed as certified by IBM on the VIOS Recognized List since  



IBM PowerVM systems (SW)

HMC version*

BVQ support

min. BVQ version

Comment

<8

not supported



8.x

supported

6.2


9.1supported6.2
9.2supported6.2.7
10.1supported2021.H2.5
10.2supported2022.H2.3

* Legacy releases of the HMC Software have shown unacceptable high performance scan durations. We highly recommend to use at least V10R2.1031.



Kubernetes systems

Kubernetes version

BVQ support

BVQ version

Comment

< 1.22.x

not supported



1.22.x

supported

2023.H1.0 → current

not yet released - preliminary information
subject to change

1.23.x

supported

2023.H1.0 → current

not yet released - preliminary information
subject to change

1.24.x

supported

2023.H1.0 → current

not yet released - preliminary information
subject to change

1.25.x

not supported



See https://kubernetes.io/releases/ for further Kubernetes release information

(info) If you are using Kubernetes Distributions/Providers (OpenShift, ...) same support rules apply. The Kubernetes version must match.



Linux systems (SW)

SLES

RHEL

BVQ support

BVQ version

Comment

<12.4

<7.9

not supported



12.4 → 12.5

7.9

supported

2022.H1.2 → current

Linux PPC only (x86 planned for a later release)

15.1 → 15.3

8.2 → 8.5

supported

2022.H1.2 → current

Linux PPC only (x86 planned for a later release)


9.x

planned





VMware vSphere systems (SW)

VMware version

BVQ support

BVQ version

Comment

<5.0

not supported



<6.5supported3.5.4 → 2022.H.2.x
6.5supported5.0 → current
6.7supported6.0 → current
7.0supported6.1.4 → current
8.0supported2022.H2.4 → current



Brocade

Tested Releases:

FOS version

BVQ support

min. BVQ version

Note

≤ 8.2.1a

not supported



8.2.1b, c, ...

supported

6.2
8.2.2xsupported6.2.3
8.2.3xsupported2021H18.2.3a and 8.2.3a1 are not supported. See Troubleshooting.
9.0.0xsupported2021H1
9.0.1xsupported2021H1
9.1.1.xsupported2022.H2.3

Known Limitations:

SAN RoutingToleration support only.

Warning:

Due to weaknesses in the Brocade REST API, some information might be missing in BVQ in FOS versions < 8.2.3b. E.g. trunk information is not available in FOS 8.2.1.x




Cisco

Starting with BVQ 2022.H2.1, performance and topology data for Cisco MDS switches is collected using NX-OS API. Previously, those information were collected through the Cisco Data Center Network Manager (DCNM) using SMI-S.

Tested Releases:

BVQ 2022.H2.1 and higher

NX-OS version

BVQ support

min. BVQ version

Note

<8.5

not supported


NX-OS API not yet stable

8.5(x)

supported

2022.H2.1
9.1(x)supported2022.H2.1
9.2(x)supported2022.H2.1
9.3(x) and highernot yet supported

Attention

Cisco NPV switches are not yet supported! They will be ignored by the current implementation!


BVQ 6.1 - 2022.H2.0

DCNM version

OS

BVQ support

min. BVQ version

max. BVQ version

Note

11.1(1)

Windows

supported

6.12022.H2.0
11.2(1)Windowssupported6.12022.H2.0
11.3.(1)

Windows
Linux

not supported

A bug in DCNM 11.3.(1) prevents SMI-S access. A temporary fix for this issue is available from Cisco and can either be obtained from Cisco directly or contact bvq@sva.de.
For Windows, the final fix is included in 11.5.(1).

11.4.(1)

Windows
Linux

not supported


11.5.(1)

Windows
Linux

supported6.22022.H2.0DCNM 11.5(1) for Linux still requires the Fix mentioned in 11.3(1)
11.5(4)

Windows

supported2022.H12022.H2.0



Supported IBM Storage systems (HW)

System type

BVQ support

min. BVQ versionLicensing
based on

Comment

SAN Volume Controller (except model SA2/SV2)

yes

any

TiB
SAN Volume Controller model SA2/SV2yes6.1.3TiB

IBM Storwize V7000U

yes

anyTiB *1 

 


IBM Storwize V3500
IBM Storwize V3700

yes

anyTiB *1 


IBM Storwize V5000 Gen1
IBM Storwize V5000 Gen2

yes

anyTiB *1 


V5010, V5020, V5030

IBM Storwize V7000 Gen1
IBM Storwize V7000 Gen2

yesanyTiB *1 
IBM Storwize V5000 Gen3yes5.7.2TiB *1 V5010E, V5030E, V5100


IBM FlashSystem V840
IBM FlashSystem V9000

yes

anyTiB *1 
IBM FlashSystem FS840
IBM FlashSystem FS900
yesanyTiB *1 no performance stats gathered
IBM FlashSystem FS91xxyes5.5TiB *1 
IBM FlashSystem FS92xxyes6.1.3TiB *1 
IBM FlashSystem FS95xxyes2022.H1.6TiB

*1 Enclosured based pricing is available for customers who have used this form of licensing before BVQ Version 6.1.




IBM Storage systems (SW)

Spectrum Virtualize (SVC) & Storwize

Code version

BVQ support

BVQ version

Comment / Limits

<7.6.0.0

not supported

N/A

Out of IBM support (BVQ support on special request)

7.6.0.0 → 7.6.1.8supported4.0 → currentToleration support - Support of new V7.6 Feature: DRAID integrated in 4.1
7.7.0.0 → 7.7.0.5supported4.1.1 → currentToleration support - Support of new V7.7 Features: IO throttling planned for later release
7.7.1.1 → 7.7.1.9supported5.0.1 → currentToleration support - Support of new V7.7.1
7.8.0.0 → 7.8.0.2supported5.0.2 → currentToleration support - Support of new V7.8 Features: Cloud tiering planned for later release
7.8.1.0 → 7.8.1.16supported5.2.7 → currentToleration support - Support of new V7.8.1 Feature: Port congestion stats integrated in 5.5
8.1.0.0 → 8.1.0.2supported5.4 → currentToleration support - Support of new V8.1.0 Feature: Hot spare node planned for later release
8.1.1.0 → 8.1.1.2supported5.4 → currentToleration support - Support of new V8.1.1
8.1.2.0 → 8.1.2.1supported5.5 → currentToleration support - Support of new V8.1.2 Feature: Data Reduction Pool integrated in 5.6.3
8.1.3.0 → 8.1.3.6supported5.5 → currentToleration support - Support of new V8.1.3 Feature: Deduplication integrated in 5.6.3
8.2.0.0 → 8.2.0.4supported5.5.3 → currentSupport for FS9100 & V7000
8.2.1.0 → 8.2.1.17supported

5.6.2 → current

Toleration support - Support of new V8.2.1 Features: NVMe planned for later release
8.3.0.0 → 8.3.0.3supported5.7.1 → currentToleration support
8.3.1.0 → 8.3.1.9supported6.1.0 → currentToleration support
8.4.0.0 → 8.4.2.0supported6.2.6 → currentToleration support
8.5.0.0 → 8.5.0.6supported2022.H1.4 → currentToleration support
8.5.2.0 → 8.5.2.2supported2022.H1.4 → currentToleration support
8.5.3.0 → 8.5.3.1supported2022.H2.4 → currentToleration support
8.5.4.0supported2022.H2.6 → currentToleration support
All otheron requestN/A

Versions which are not mentioned above are considered as 'not supported'.
Please contact us
 in this case!  
We reserve the time to test new versions internally first.

IBM FlashSystem FS840 / FS900

Code version

BVQ support

BVQ version

Comment / Limits

1.3.0.2 → 1.3.0.9supported4.0 → 5.4.0

 Tejas performance stats currently not gathered

1.4.0.7 → 1.4.0.10supported4.0 → 5.4.0
1.4.3.0supported4.0 → 5.4.0
1.4.4.0 → 1.4.6.1supported4.0 → 5.4.0
1.4.7.0supported5.4.1 → current
1.4.8.0supported5.4.1 → current
1.5.1.0 → 1.5.1.2supported5.4.1 → current
1.5.2.0 → 1.5.2.6supported5.4.1 → current
1.6.1.0 → 1.6.1.1supported5.4.1 → current
All otheron requestN/A

Versions which are not mentioned above are considered as 'not supported'.
Please contact us
 in this case!  
We reserve the right to test unknown versions internally first.




NetApp ONTAP systems (SW)

ONTAP version

BVQ support

BVQ version

<9.6

not supported


9.6

supported

6.2 → current
9.7supported6.2 → current
9.8

supported

6.2 → current
9.9supported6.2 → current
9.10

supported

6.2 → current
9.11

supported

6.2 → current
9.12supported6.2 → current




EMC Unity systems (SW)

Unisphere version

BVQ support

BVQ version

Comment

<4.5

not supported



4.5 → 4.9

on request



5.0supported6.2 → current